User Tools

Site Tools



gw2-bugs

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
gw2-bugs [2017/03/18 17:08]
109.173.222.41 [Table]
gw2-bugs [2017/10/13 12:01] (current)
fxfire
Line 1: Line 1:
 ===== Bot Function Bug Report Page ===== ===== Bot Function Bug Report Page =====
 This page is for __**reporting bugs in the bot functions**__ and __NOT__ your personal issues to start the bot or the launcher or anything like it. This page is for __**reporting bugs in the bot functions**__ and __NOT__ your personal issues to start the bot or the launcher or anything like it.
-If you find a bot function not working anymore, please ​edit the table below and add as much information as you can, so we can reproduct and fix the bug. +If you find a bot function not working anymore, please ​add your problem ​below and add as much information as you can, so we can reproduct and fix the bug.
- +
- +
- +
-\\ +
- +
-^ Problem Name                      ^ Problem Description ​                                                                                                                                                     ^ Link to Screenshot / Video  ^ Developer Comment ​                               ^ +
-| Mouse-World-Pos ​                  | The Get-Mouse-World-Pos-Coords function is missing.. ​                                                                                                                    ​| ​                            | Adding it asap.. ​                                | +
-| OMC Water Bounce ​                 | Landing from a precise OMC into water results in ~3 seconds bouncing on the water                                                                                        |                             | Need to add "water handling"​ in the OMC handler ​ | +
-| Salvage kits in shared inventory ​ | The bot doesnt detect salvage kits in the shared inventory slot i tried with crude and copperfed on both x64 and x86. Salvage is also not working for me at all on x86.  |                             ​| ​                                                 | +
- +
- +
- +
- +
  
 +{{url>​https://​docs.google.com/​spreadsheets/​d/​13ik2zLNmqKCtqH8aG_2ZMqADSkV5BjYg5d9SF6J3NeA/​edit?​​usp=sharing 800px}}
gw2-bugs.1489853293.txt.gz · Last modified: 2017/03/18 17:08 by 109.173.222.41